Problema motore TZ

 :: 
 :: Technical Lab

Andare in basso

Problema motore TZ

Messaggio Da filiberto il Ven Mag 08, 2009 4:14 pm

Ho comprato un motore Tz originale Tamiya,è andato benissimo per un pò,e dopo ha cominciato ad impuntarsi,specialmente nel drift....Ho rimesso l'originale,e pera che vada tutto bene......Perchè???? Crying or Very sad
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Giaco DRIFT il Ven Mag 08, 2009 5:43 pm

Forse le spazzole stanno incominciando a consumarsi... Rolling Eyes Question
avatar
Giaco DRIFT
Utente
Utente

Maschio Numero di messaggi : 168
Età : 25
Località : Belluno
Chassis : TT-01 UPPATO
Frequenza : 27.095
Data d'iscrizione : 27.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Ivan il Ven Mag 08, 2009 9:35 pm

cioè ti si ferma all'improvviso? a me a Verona è successo un paio di volte sempre con il tz, sicuramente saranno le spazzole, poi devo dire che io esageravo anche a dargli gli spray quindi sicuramente ho logorato in fretta le spazzole
avatar
Ivan
Official Member
Official Member

Maschio Numero di messaggi : 369
Età : 28
Località : Bologna
Chassis : Tamiya TT01 3r 09 con kit in carbonio 3racing v2.0, brushless novak pro ss 10.5 con esc Xerun 60a v1.1 e servo hitech hs-645mg 9kg.
Off road, kyosho mini inferno brushless e 09, h.b st10 elettrificato
Frequenza : Spektrum 2.4ghz (acoms technisport DSSS)
27.047(uso raramente)
27.255(uso raramente)
Data d'iscrizione : 20.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Sab Mag 09, 2009 5:05 pm

[quote="Ivan"]cioè ti si ferma all'improvviso? a me a Verona è successo un paio di volte sempre con il tz, sicuramente saranno le spazzole, poi devo dire che io esageravo anche a dargli gli spray quindi sicuramente ho logorato in fretta le spazzole[/quote


Ma non l'ho usato tantissimo..sarà andato avanti un paio di sett....e dopo...questo problema......
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Giaco DRIFT il Sab Mag 09, 2009 7:20 pm

Allora nn saprei proprio, prova a smontarlo, cn un pennellino ASCIUTTO pulischigli i contatti, stacca proprio il morore e puliscilo un pochetto, prova ad estrarre le spazzole e vedrai che forse va meglio
Spero di esserti stato utile
avatar
Giaco DRIFT
Utente
Utente

Maschio Numero di messaggi : 168
Età : 25
Località : Belluno
Chassis : TT-01 UPPATO
Frequenza : 27.095
Data d'iscrizione : 27.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Dom Mag 10, 2009 12:07 am

Giaco DRIFT ha scritto:Allora nn saprei proprio, prova a smontarlo, cn un pennellino ASCIUTTO pulischigli i contatti, stacca proprio il morore e puliscilo un pochetto, prova ad estrarre le spazzole e vedrai che forse va meglio
Spero di esserti stato utile

Grazie mille....speriamo di risolvere il problema.......
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da LeoFender il Lun Mag 11, 2009 12:51 pm

fil.....io con le spazzole su un altro motore, ci giravo un giorno Very Happy

bisogna vedere quanto andava, con che spazzole e con che molle....

i motori spinti, logorano molto prima l'indotto e le spazzole....
per cui, smontalo completamente, puliscilo per bene e lascialo asciugare, non dargli aria compressa!!!!
prima di smontarlo, se vuoi, verifica se le molle delle spazzole sono a fine corsa Smile Smile Smile
ciau bello ! ! ! !
avatar
LeoFender
Moderatore
Moderatore

Maschio Numero di messaggi : 427
Età : 33
Località : Teramo/Bologna
Chassis : Team Associated TC4 / Tamiya TT-01D
Frequenza : Team Associated-> SPEKTRUM Tamiya -> 27,095
Data d'iscrizione : 15.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Lun Mag 11, 2009 2:24 pm

LeoFender ha scritto:fil.....io con le spazzole su un altro motore, ci giravo un giorno Very Happy

bisogna vedere quanto andava, con che spazzole e con che molle....

i motori spinti, logorano molto prima l'indotto e le spazzole....
per cui, smontalo completamente, puliscilo per bene e lascialo asciugare, non dargli aria compressa!!!!
prima di smontarlo, se vuoi, verifica se le molle delle spazzole sono a fine corsa Smile Smile Smile
ciau bello ! ! ! !

Il motore girava molto forte......già finite le spazzole???? Cmp lo smonto....Grazie....
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Ivan il Lun Mag 11, 2009 5:44 pm

allora lo farò anche io visto che mi faceva la stessa cosa
avatar
Ivan
Official Member
Official Member

Maschio Numero di messaggi : 369
Età : 28
Località : Bologna
Chassis : Tamiya TT01 3r 09 con kit in carbonio 3racing v2.0, brushless novak pro ss 10.5 con esc Xerun 60a v1.1 e servo hitech hs-645mg 9kg.
Off road, kyosho mini inferno brushless e 09, h.b st10 elettrificato
Frequenza : Spektrum 2.4ghz (acoms technisport DSSS)
27.047(uso raramente)
27.255(uso raramente)
Data d'iscrizione : 20.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da LeoFender il Lun Mag 11, 2009 5:52 pm

se vi va, magari postate delle foto...
così riusciamo ad aiutare anke qualcun altro facendo un bel tutorial...
fate foto in particolare delle spazzole montate a motore chiuso (così da capire il fine corsa delle spazzole) e magari a motore aperto delle spazzole e dell'indotto.... Smile
avatar
LeoFender
Moderatore
Moderatore

Maschio Numero di messaggi : 427
Età : 33
Località : Teramo/Bologna
Chassis : Team Associated TC4 / Tamiya TT-01D
Frequenza : Team Associated-> SPEKTRUM Tamiya -> 27,095
Data d'iscrizione : 15.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da R620 il Lun Mag 11, 2009 6:11 pm

risolto ?
avatar
R620
Pilota Avanzato
Pilota Avanzato

Maschio Numero di messaggi : 747
Età : 49
Località : mottola
Chassis : scania
Frequenza : 35.090
Data d'iscrizione : 06.02.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Ivan il Lun Mag 11, 2009 10:21 pm

appena finito il mio progettino dò un'occhiata al motore, tanto per darci un'occhiata
avatar
Ivan
Official Member
Official Member

Maschio Numero di messaggi : 369
Età : 28
Località : Bologna
Chassis : Tamiya TT01 3r 09 con kit in carbonio 3racing v2.0, brushless novak pro ss 10.5 con esc Xerun 60a v1.1 e servo hitech hs-645mg 9kg.
Off road, kyosho mini inferno brushless e 09, h.b st10 elettrificato
Frequenza : Spektrum 2.4ghz (acoms technisport DSSS)
27.047(uso raramente)
27.255(uso raramente)
Data d'iscrizione : 20.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Lun Mag 11, 2009 10:34 pm

R620 ha scritto:risolto ?

Ancora no...ho sistemato lo Scania.....
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Lun Mag 11, 2009 11:26 pm

Ho aperto il motore....spazzole ok...indotto ok......c'è solamente un pò di polvere....ma veramente poca......
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Lun Mag 11, 2009 11:29 pm

Mi viene un dubbio....potrebbe essere che non sia il motore il problema????
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Giaco DRIFT il Mar Mag 12, 2009 12:12 am

si, però strano che un tamiya dia problemi... cmq nn fai altro che portarlo dal tuo fornitore e usare la garanzia...la tua rc supporta un 27 spire??? ovvero dispone dei giusti sistemi si regolazione portati per quel tipo di spiraggio????
avatar
Giaco DRIFT
Utente
Utente

Maschio Numero di messaggi : 168
Età : 25
Località : Belluno
Chassis : TT-01 UPPATO
Frequenza : 27.095
Data d'iscrizione : 27.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Ivan il Mar Mag 12, 2009 11:38 am

ma il tz nn ha 23 spire? io lo usavo con il regolatore di serie e nn dava problemi di gestione ad esclusione degli impuntamenti
avatar
Ivan
Official Member
Official Member

Maschio Numero di messaggi : 369
Età : 28
Località : Bologna
Chassis : Tamiya TT01 3r 09 con kit in carbonio 3racing v2.0, brushless novak pro ss 10.5 con esc Xerun 60a v1.1 e servo hitech hs-645mg 9kg.
Off road, kyosho mini inferno brushless e 09, h.b st10 elettrificato
Frequenza : Spektrum 2.4ghz (acoms technisport DSSS)
27.047(uso raramente)
27.255(uso raramente)
Data d'iscrizione : 20.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Mar Mag 12, 2009 3:24 pm

Il TZ ha 23 spire.....tutti mi hanno detto che potevo montarlo senza cambiare niente.....questo pomeriggio lo provo a mettere...e gli dò gas.........dopo vi dico....
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Ven Mag 15, 2009 12:08 am

Amici.....il motore và alla grande.......
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da LeoFender il Ven Mag 15, 2009 11:03 am

quindi cos'era?!?!?!!??!
avatar
LeoFender
Moderatore
Moderatore

Maschio Numero di messaggi : 427
Età : 33
Località : Teramo/Bologna
Chassis : Team Associated TC4 / Tamiya TT-01D
Frequenza : Team Associated-> SPEKTRUM Tamiya -> 27,095
Data d'iscrizione : 15.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da filiberto il Ven Mag 15, 2009 3:43 pm

Forse era un pò di sporco,le spazzole sono ok,l'indotto,addirittura neanche rigato,c'era del laniccio,forse era quello il problema.....
avatar
filiberto
Official Member
Official Member

Maschio Numero di messaggi : 99
Età : 43
Località : Firenze
Chassis : tt-01 & Scania
Frequenza : 27.145 26.995 Scania 40.665
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Giaco DRIFT il Mar Mag 19, 2009 4:38 pm

Wink Problema risolto!!!
avatar
Giaco DRIFT
Utente
Utente

Maschio Numero di messaggi : 168
Età : 25
Località : Belluno
Chassis : TT-01 UPPATO
Frequenza : 27.095
Data d'iscrizione : 27.01.09

Visualizza il profilo

Torna in alto Andare in basso

Re: Problema motore TZ

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 :: 
 :: Technical Lab

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum